KTX Hosting KTX Hosting

CALL NOW!(ID:249947)
+1-855-211-0932
HomePosts tagged "online security"

Archive for: December, 2016


Dec
27
2016
12:24 pm

Critical Vulnerability in PHPMailer. Affects WP Core. – Wordfence

A critical remote code execution vulnerability in PHPMailer has been discovered by Polish researcher Dawid Golunski. The vulnerability was announced on legalhackers.com yesterday but proof of concept exploit details were not included. Unfortunately someone posted a proof of concept to exploit-db and to github a few hours ago demonstrating how the vulnerability can be exploited in the[continue...]


Nov
07
2016
12:48 pm

9 proven tricks to protect your WordPress site from attacks (2016 update)

WordPress is one of the most popular CMS solutions available today. As such, it is being used by a very large number of websites on our network. However, its popularity among users also means that it’s extremely popular amongst hackers as well.  Here are 9 proven tricks to protect your WordPress site from attacks: 1.[continue...]


Pin It on Pinterest